Globedia.com

×
×

Error de autenticación

Ha habido un problema a la hora de conectarse a la red social. Por favor intentalo de nuevo

Si el problema persiste, nos lo puedes decir AQUÍ

×
cross

Suscribete para recibir las noticias más relevantes

×
Recibir alertas

¿Quieres recibir una notificación por email cada vez que Inforgeeks escriba una noticia?

La próxima versión de WordPress para Android solo correrá en Android 4.0 o superior

16/05/2014 20:50 0 Comentarios Lectura: ( palabras)

image

Hoy WordPress anunció que la próxima versión de WordPress 2.9 para Android, que se supone será lanzada a fines de este mes, ya no soportará más Android 2.3 Gingerbread y solo correrrá en Android 4.0 o mayor.

Igualmente no retirarán la actual versión de Google Play, por lo que los usuarios podrán seguir descargando esa app para sus terminales con Gingerbread.

Según el post del anuncio tomaron esta decisión pues el 90% de los usuarios están pagando el "Impuesto Gingerbread" esperando mucho más tiempo por versiones nuevas y sin ver nuevas características que aprovechan las ventajas que ofrecen sus nuevos terminales con Android 4.0 o mayor.

Más sobre

Nick Bradbury de WordPress comenta en el blog que

Vamos a ser honestos: los desarrolladores ? incluyéndome a mí ? estamos contentos con esto, porque nos hará más productivos. Pero lo que nos pone más felices es que va a dar lugar a una mejor aplicación, más rápida y más pequeña, para la gran mayoría de nuestros usuarios.

Amazon

via Http://feedproxy.google.com/~r/geeksroom/YpGd/~3/-EY8r9uq1vg/


Sobre esta noticia

Autor:
Inforgeeks (6831 noticias)
Visitas:
1701
Tipo:
Reportaje
Licencia:
¿Problemas con esta noticia?
×
Denunciar esta noticia por

Denunciar

Comentarios

Aún no hay comentarios en esta noticia.